What is the config required for WP Umbrella?

  • WordPress Version: 5.0 or higher
  • PHP Version:7.1 or higher
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.